
Year-end closing procedures for Microsoft Dynamics GP Payroll 

CONFIDENTIAL ARTICLE 

(The information in this article is provided to you in accordance with your Confidentiality Agreement) 

Note Before you follow the instructions in this article, make sure that you have a 

complete backup copy of the database that you can restore if a problem occurs. 

SUMMARY 

This document outlines the recommended year-end closing procedures for Microsoft Dynamics GP Payroll. The "More 

Information" section contains the following: 

INTRODUCTION 

Read this whole article before you perform any one of the steps. If you have any questions, contact Technical 

Support for Microsoft Dynamics and related products. 

Detailed information about each step in the payroll year-end closing routine is included in the Payroll Web services. 

Before you complete the steps in this article, look for updated year-end information by visiting one of the following 

Microsoft Web sites, depending on whether you are a partner or a customer: 

 

Partners 

https://mbs.microsoft.com/partnersource/support/selfsupport/taxupdates/ 

Customers 

https://mbs.microsoft.com/customersource/downloads/taxupdates/ 

MORE INFORMATION 

Payroll year-end checklist 

To perform the year-end closing procedures, follow these steps: 
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• A detailed checklist of the steps that you must follow to complete the year-end closing procedures.

• An alternative checklist to use instead of the standard checklist if you must process 2009 pay runs before you 

complete the year-end closing procedures for 2008.

1. Verify the version of Microsoft Dynamics GP

2. Complete all pay runs for the current year

3. Complete all monthly and quarterly payroll period-end procedures for the current year

4. Make a backup of the original file

5. Install the Year-End Update

6. Create the Year-End file

7. Make a backup of the new file

8. Verify W-2 and 1099-R statement information

9. Print the W-2 statements and the W-3 Transmittal form

10. Print the 1099-R forms and the 1096 Transmittal form

11. (Optional:) Create a magnetic media file

12. (Optional:) Archive inactive employee Human Resources information

13. Set up fiscal periods for 2009

14. (Optional:) Close fiscal periods for the payroll series for 2008
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Alternative payroll year-end checklist 

If you must process 2009 pay runs before you complete the year-end closing procedures, follow the steps in this 

alternative checklist: 

Payroll module year-end details 

Verify the version of Microsoft Dynamics GP 

The 2008 Payroll Year-End Update file and the 2009 Payroll Tax Update file will be available for Microsoft Dynamics 

GP 9.0 and for Microsoft Dynamics GP 10.0. The 2008 Payroll Year-End Update file and the 2009 Payroll Tax Update 

file will not be compatible with Microsoft Business Solutions - Great Plains 8.0 or with earlier versions. 

Complete all pay runs for the current year 

(Optional:) Complete all monthly and quarterly payroll period-end procedures for the current year 

For more information about period-end procedures for payroll, view Chapter 21, "Payroll Company Routines," in the 

Microsoft Dynamics GP user's manual. 

Make a backup of the original file 

Create a backup, and then put this backup into safe, permanent storage. By creating a backup, you make sure that 

you have a permanent record of the company's financial position at the end of the year. You can restore the backup 

to quickly recover data if a power fluctuation or other problem occurs during the year-end closing procedure. 

 

To create a backup in Microsoft Dynamics GP, follow these steps: 

15. Install the payroll tax update for 2009

1. Verify the version of Microsoft Dynamics GP

2. Complete all pay runs for the current year

3. (Optional:) Complete all monthly and quarterly payroll period-end procedures for the current year

4. Make a backup of the original file

5. Install the Year-End Update

6. Create the year-end file

7. Make a backup of the new file

8. Verify W-2 and 1099-R statement information

9. (Optional:) Archive inactive employee Human Resources information

10. Set up Fiscal Periods for 2009

11. (Optional:) Close the fiscal periods for the Payroll series for 2008

12. Install the payroll tax update for 2009

13. Process the 2009 pay runs. The user date must occur in 2009.

14. Print the W-2 statements and the W-3 Transmittal form

15. Print the 1099-R forms and the 1096 Transmittal form

16. (Optional:) Create a magnetic media file

1. In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, and then 

click Backup. In Microsoft Dynamics GP 9.0, click Backup on the File menu. 

 

Note The Back Up Company window opens.

2. In the Company Name list, click your company name.

3. Change the path of the backup file if it is required, and then click OK. 

 

Note We recommend that you name this backup 2008 Pre Year-End Update to differentiate it from your 

other backups.
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Install the year-end update 

 

To install the payroll year-end update, you must follow these steps on each computer that has Microsoft Dynamics 

GP installed. 

 

When the update is released, install the update from one of the following locations, depending on whether you are a 

partner or a customer. 

 

Partners 

https://mbs.microsoft.com/partnersource/downloads/taxupdates/ 

Customers 

https://mbs.microsoft.com/customersource/support/downloads/taxupdates/ 

Create the year-end file 

To create the year-end file, follow these steps: 

Note You can install the payroll tax update for 2009 any time after the year-end file for 2008 has been created. 

Make a backup of the new file 

Create a backup, and then put this backup into safe, permanent storage. By creating a backup, you make sure that 

you have a permanent record of the company's financial position at the end of the year. You can restore the backup 

to quickly recover data if a power fluctuation or other problem occurs during the year-end closing procedure. 

 

To create a backup in Microsoft Dynamics GP, follow these steps: 

Verify W-2 and 1099-R statement information 

To view the W-2 information in Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, 

point to Routines, point to Payroll, and then click Edit W-2s. In Microsoft Dynamics GP 9.0, click Tools, point to 

Routines, point to Payroll, and then click Edit W-2s. 

 

To view the 1099-R information in Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP 

menu, point to Routines, point to Payroll, and then click Edit 1099-Rs. In Microsoft Dynamics GP 9.0, click Tools, 

point to Routines, point to Payroll, and then click Edit 1099-Rs. 

 

Note If you change the W-2 or the 1099-R information, we recommend that you make another backup. 

Print the W-2 statements and the W-3 Transmittal form  

To print the W-2 statements, follow these steps: 

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamic GP menu, point to Routines, 

point to Payroll, and then click Year-End Closing. In Microsoft Dynamics GP 9.0, point to Routines on the 

Tools menu, point to Payroll, and then click Year-End Closing.

2. In the Year field, type 2008, and then click Process.

1. In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, and then 

click Backup. In Microsoft Dynamics GP 9.0, on the File menu, click Backup. The Back Up Company 

window opens.

2. In the Company Name list, click your company name.

3. Change the path of the backup file if it is required, and then click OK. 

Note We recommend that you name this backup 2008 Post Year-End File to differentiate it from your 

other backups.

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to Routines, 

point to Payroll, and then click Print W-2s. In Microsoft Dynamics GP 9.0, point to Routines on the Tools 

menu, point to Payroll, and then click Print W-2s.

2. In the Print W-2 Forms window, specify the following settings: 

• Print W-2s for: Normal Year-End
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Note You can print employee W-2 statements as many times as you have to. 

 

To print the W-3 Transmittal Form, follow these steps: 

Note You can print the W-3 Transmittal Form as many times as you have to. 

Print the 1099-R forms and the 1096 Transmittal form 

To print the 1099 forms, follow these steps: 

Note You can print employee 1099-R forms as many times as you have to. 

 

To print the 1096 Transmittal form, follow these steps: 

Note You can print the 1096 Transmittal form as many times as you have to. 

(Optional:) Create a W-2 Electronic File 

To create a W-2 Electronic File, follow these steps: 

(Optional): Archive inactive employee Human Resources information 

To archive inactive employee Human Resources information in Microsoft Dynamics GP 10.0, point to Tools on the 

• Print: W-2 Forms

3. Click Print.

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to Routines, 

point to Payroll, and then click Print W-3s. In Microsoft Dynamics GP 9.0, point to Routines on the Tools 

menu, point to Payroll, and then click Print W-3s.

2. In the Print W-2 Forms window, specify the following settings: 

• Print W-2s for: Normal Year-End

• Print: W-3 Transmittal Form

3. Click Print.

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to Routines, 

point to Payroll and then click Print 1099-Rs. In Microsoft Dynamics GP 9.0 and in Microsoft Business 

Solutions - Great Plains 8.0, point to Routines on the Tools menu, point to Payroll, and then click Print 

1099-Rs.

2. In the Print 1099-R Forms window, click 1099-R Forms, and then click Print.

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to Routines, 

point to Payroll, and then click Print 1099-Rs. In Microsoft Dynamics GP 9.0, point to Routines on the 

Tools menu, point to Payroll, and then click Print 1099-Rs.

2. In the Print 1099-R Forms window, click 1096 Transmittal Form, and then click Print.

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to Routines, 

point to Payroll, and then click Electronic File. In Microsoft Dynamics GP 9.0, point to Routines on the 

Tools menu, point to Payroll, and then click Electronic File.

2. In the W-2 Electronic File window, click to select the check box that is next to each company that you 

want to include in your W-2 Electronic File.

3. In the User ID Number field, enter the user ID number.

4. Click Submitter. The Electronic Filer Submitter Information window opens.

5. Enter the authorized submission information.

6. Close the Electronic Filer Submitter Information window.

7. Change the file destination information in the File Name field if it is required.

8. Click Create File.
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Microsoft Dynamics GP menu, point to Utilities, point to Human Resources, and then click Archive Employee. 

In Microsoft Dynamics GP 9.0, click Tools, point to Utilities, point to Human Resources, and then click Archive 

Employee. 

Set up fiscal periods for 2009 

To set up fiscal periods for 2009, follow these steps: 

(Optional:) Close fiscal periods for the payroll series for 2008 

You can use the Fiscal Periods Setup window to close all fiscal periods that are still open for the year. By closing 

fiscal periods, you prevent users from accidentally posting transactions to the wrong period or to the wrong year.  

 

Before you close a fiscal period, verify that you have posted all transactions for the period and for the year for all 

modules. To later post a transaction to a fiscal period that you have closed, you must first reopen the period in the 

Fiscal Periods Setup window. 

 

To close a fiscal period, follow these steps: 

Install the payroll tax update for 2009 

Note Do not install the payroll tax update for 2009 until the year-end file has been created for 2008. 

 

To install the payroll tax update for 2009, follow these steps: 

APPLIES TO 

1. In Microsoft Dynamics GP 10.0, point to Setup on the Microsoft Dynamics GP menu, point to Company, 

and then click Fiscal Periods. In Microsoft Dynamics GP 9.0, point to Setup on the Tools menu, point to 

Company, and then click Fiscal Periods.

2. In the Year field, type 2009, and then click Calculate. 

Note You may want to close all periods except period 1 to prevent users from posting to future periods.

3. Click OK.

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to Setup, point 

to Company, and then click Fiscal Periods. In Microsoft Dynamics GP 9.0, point to Setup on the Tools 

menu, point to Company, and then click Fiscal Periods.

2. Click to select the Payroll check box for each Period that you close.

1. In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, point to U.S. 

Payroll Updates, and then click Check for Tax Updates. In Microsoft Dynamics GP 9.0, point to Products 

and Services on the Help menu, and then click Check for Payroll Tax Updates.

2. In the Tax Update Method window, click Automatic, and then click Next.

3. In the Authorization Number field, type your authorization number, and then click Log in.

4. Click Finish.

• Payroll - U.S., when used with:

  Microsoft Dynamics GP 10.0

  Microsoft Dynamics GP 9.0
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