
Year-end closing procedures for the Payables Management module in 

Microsoft Dynamics GP and in Microsoft Business Solutions - Great 

Plains 

CONFIDENTIAL ARTICLE 

(The information in this article is provided to you in accordance with your Confidentiality Agreement) 

Note Before you follow the instructions in this article, make sure that you have a 

complete backup copy of the database that you can restore if a problem occurs. 

SUMMARY 

This article describes the recommended year-end closing procedures for the Payables Management module in 

Microsoft Dynamics GP and in Microsoft Great Plains. The "More Information" section contains the following 

information:  

INTRODUCTION 

Read this whole article before you perform the steps. If you have questions, contact Microsoft Business Solutions 

Technical Support.  

MORE INFORMATION 

Payables Management master year-end closing checklist 

Note Use this checklist if you are closing your fiscal year and your calendar year at the same time. 

Payables Management calendar year-end closing checklist 

Note Although the Payables Management module is date-sensitive in Microsoft Business Solutions - Great Plains 7.0 

and in later versions, the SmartList objects, the Payables Management summary reports, and the Amounts Since 

Last Close view of the Vendor Yearly Summary window are updated based on the closing of the Payables 

Management module. Therefore, we recommend that you follow these steps so that the SmartList objects, the 
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• A checklist of the steps that you must follow to complete the calendar year-end closing procedures. 

• A checklist of the steps that you must follow to complete the fiscal year-end closing procedures. 

• Detailed information about each step in the checklists.

• A list of frequently asked questions. 

1. Post all transactions for the year.

2. Print the Aged Trial Balance with Options report.

3. Print the Vendor Period Analysis Report.

4. Install the year-end update

5. Make a backup that is named "Pre-1099 Edits."

6. Verify the 1099 information and edit it if it is required.

7. Print the 1099 statements.

8. Make a backup that is named "Pre Year-End."

9. Close the year.

10. Close the fiscal periods.

11. Close the tax year.

12. Make a backup that is named "Post Year-End."
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Payables Management summary reports, and the Amounts Since Last Close view of the Vendor Yearly Summary 

window are correct. 

Payables Management fiscal year-end closing checklist 

Detailed information for each step in the year-end checklist  

Step 1: Post all transactions for the year 

Post all transactions for the year before you close the year. If you want to enter future period transactions before you 

close the year, create a new batch for the future period transactions. Save the future period transactions in the new 

batch, but do not post the new batch until after the year has been closed. 

 

The following areas of Microsoft Dynamics GP are not date-sensitive: 

These areas of Microsoft Dynamics GP will be incorrect if you do not close the payables year after you enter all 2008 

transactions and before you enter all 2009 transactions. However, the Amounts Since Last Close view of the 

Vendor Yearly Summary window is editable. Therefore, you can update the information in the Amounts Since Last 

Close view of the Vendor Yearly Summary window if it is required.  

 

To access the Amounts Since Last Close view of the Vendor Yearly Summary window, follow these steps: 

To view the SmartList columns that are affected, follow these steps: 

1. Post all transactions for the calendar year.

2. Print the Aged Trial Balance with Options report.

3. Make a backup that is named "Pre-1099 Edits."

4. Verify the 1099 information and edit it if it is required.

5. Print the 1099 statements.

6. Make a backup that is named "Pre Year-End."

7. Close the calendar year.

8. Close the fiscal periods.

9. Close the tax year.

10. Make a backup that is named "Post Year-End."

1.

2. Print the Vendor Period Analysis Report.

3. Make a backup that is named "Pre Year-End."

4. Close the fiscal year.

5. Close the fiscal periods.

6. Make a backup that is named "Post Year-End."

• The Amounts Since Last Close view of the Vendor Yearly Summary window

• SmartList objects

• Vendor Summary reports

1. On the Cards menu, point to Purchasing, and then click Summary.

2. In the Vendor Credit Summary window, type a vendor ID in the Vendor ID field, and then click Yearly.

3. In the Summary View list, click Amounts Since Last Close.

1. Open SmartList. To do this, use the appropriate step: 

• In Microsoft Dynamics GP 10.0, click SmartList on the Microsoft Dynamics GP menu.

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, click SmartList 
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To view the Vendor Summary reports, follow these steps: 

on the View menu.

2. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, expand the Purchasing node, and then click Vendors.

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, click Vendors.

3. Click Columns.

4. Click Add.

5. Click the following fields in the Available Columns list. 

Note The items flagged with an asterisk are affected by the calendar year-end close. All other items are 

affected by the fiscal year-end close. 

• *1099 Amount YTD

• *1099 Amount LYR

• Amount Billed YTD

• Amount Billed LYR

• Amount Paid YTD

• Amount Paid LYR

• Average Days To Pay - Year

• Discount Available LYR

• Discount Available YTD

• Discount Lost LYR

• Discount Lost YTD

• Discount Taken LYR

• Discount Taken YTD

• Finance Charge LYR 

• Finance Chare YTD 

• Number of Finance Charges LYR

• Number of Finance Charges YTD

• Number of Invoice LYR

• Number of Invoice YTD

• Number of Paid Invoice YTD

• Returns LYR

• Returns YTD

• Trade Discounts Taken LYR

• Trade Discounts Taken YTD

• Withholding LYR

• Withholding YTD

• Write Offs LYR

• Write Offs YTD

6. Click OK.

7. Click OK.
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Step 2: Print the Aged Trial Balance with Options report 

We recommend that you print a paper copy of the Aged Trial Balance with Options report to keep with your year-end 

permanent financial records. To do this, follow these steps: 

Step 3: Print the Vendor Period Analysis report 

We recommend that you print a paper copy of the Vendor Period Analysis report to keep with your year-end 

permanent financial records. To do this, follow these steps 

Step 4: Make a backup that is named "Pre-1099 Edits" 

Create a backup, and then put the backup in safe, permanent storage. A backup gives you a permanent record of the 

company's financial position at the end of the year, and this backup can be restored later if it is required. A backup 

lets you recover data quickly if a power fluctuation or other problem occurs during the year-end closing procedure. 

 

To create a backup in Microsoft Dynamics GP, follow these steps: 

Step 5: Verify the 1099 information and edit it if it is required 

To print the 1099 edit list, follow these steps: 

To edit the 1099 information for a vendor, follow these steps. 

 

Microsoft Dynamics GP 10.0 

To open the "1099 Details" window, use one of the following methods. 

Method 1 

1. On the Reports menu, point to Purchasing, and then click Analysis. 

2. In the Reports list, click Calendar Year.

3. In the Options list, click an option, and then click Print.

1. On the Reports menu, point to Purchasing, and then click Trial Balance.

2. In the Reports list, click Aged Trial Balance with Options.

1. On the Reports menu, point to Purchasing, and then click Analysis.

2. In the Reports list, click Period.

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, and 

then click Backup. 

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, click Backup on 

the File menu. 

2. In the Company Name list, click your company name.

3. Change the path of the backup file if it is required, and then click OK. 

Note We recommend that you name this backup "Pre-1099 Edits" to differentiate it from your other 

backups.

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Routines, point to Purchasing, and then click Print 1099.

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, point to 

Routines on the Tools menu, point to Purchasing, and then click Print 1099. 

2. On the File menu, click Print.

1. On the Cards menu, point to Purchasing, and then click 1099 Details.

2. In the Vendor ID list, click a vendor ID. 

3. In the Tax Type list, select one of the following: 
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Method 2 

Microsoft Dynamics GP 9.0 and Microsoft Business Solutions - Great Plains 8.0 

Step 6: Print the 1099 statements 

Note You can do this at any time. 

 

To print the 1099 statements, follow these steps: 

The following table provides additional information about the fields on the 1099 form and where this information can 

be located in Microsoft Dynamics GP. 

• Dividend

• Interest

• Miscellaneous

4. In the Display area, click Month or Year, and then type 2008 in the Year field. 

5. In the Amount column, type the correct 1099 amount. 

6. Click Save. 

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor ID list, click a vendor ID, and then click Period. 

3. In the Year field, type 2008.

4. In the Month/Period field, select the appropriate month or period. 

5. Click the "1099 Details" button that appears next to the 1099 Amount field.

6. In the Amount column, type the correct 1099 amount.

1. On the Cards menu, point to Purchasing, and then click Summary.

2. In the Vendor ID field, type the ID of the vendor whose 1099 amounts you must edit, and then click 

Period.

3. In the Year field, type 2008.

4. In the Month/Period field, type the number of the period that you must edit.

5. In the 1099 Amount field, type the correct 1099 amount.

6. Click Save.

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Routines, point to Purchasing, and then click Print 1099.

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, point to 

Routines on the Tools menu, point to Purchasing, and then click Print 1099. 

2. In the 1099 Year field, type 2008.

3. Each of your 1099 report types must be printed separately. In the Print 1099 window, click the options that 

you want in the 1099 Type field and in the 1099 Box Number field, and then click Print.

Field window where data is located

Payers name, street address, city, state, and ZIP Code/Postal 

Code

Print 1099 window

Payers Federal Identification number Print 1099 window

Recipients name, address, and Zip Code/Postal Code Primary Address of the Vendor Maintenance 

window
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Currently, Microsoft Dynamics GP does not handle magnetic media filing of state 1099s. The following Microsoft 

Business Solutions - Great Plains Partner does offer compatible State W-2 and 1099 magnetic media products. For 

more information, contact: 

Greenshades Accounting Software, Inc.  

7800 Belfort Parkway Suite 220  

Jacksonville, FL 32207  

General: 1-800-209-9793 (Toll-Free)  

Sales: 1-800-209-9793x2 (Toll-Free)  

sales@greenshades.com  

http://www.greenshades.com 

Step 7: Make a backup that is named "Pre Year-End" 

Create a backup, and then put the backup in safe, permanent storage. A backup gives you a permanent record of the 

company's financial position at the end of the year, and this backup can be restored later if it is required. A backup 

lets you recover data quickly if a power fluctuation or other problem occurs during the year-end closing procedure. 

 

To create a backup in Microsoft Dynamics GP, follow these steps: 

Step 8: Close the year 

To close the year, follow these steps: 

To view the Vendor Yearly Summary window, follow these steps: 

The calendar year details 

The calendar year-end process in Microsoft Dynamics GP will clear the 1099 Amount Year to Date field and then 

transfer the amount to the 1099 Amount Last Year field for the Amounts Since Last Close view of the Vendor 

Yearly Summary window. 

 

Recipients identification number Tax ID field of the Vendor Maintenance Options 

window

Amounts for boxes 1-9 on the Dividend Form or 1-16 on the 

Miscellaneous Form

1099 Amount field in the Vendor Yearly 

Summary window

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, and 

then click Backup.

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, click Backup on 

the File menu. 

2. In the Company Name list, click your company name.

3. Change the path of the backup file if it is required, and then click OK. 

Note We recommend that you name this backup "Pre Year-End" to differentiate it from your other backups.

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Routines, point to Purchasing, and then click Year-End Close.

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, point to 

Routines on the Tools menu, point to Purchasing, and then click Year-End Close. 

2. If you are closing both your fiscal and calendar year at the same time, click All. If you are just closing your 

calendar year, click Calendar. If you are just closing your fiscal year, click Fiscal.

3. Click to select the Print Report check box, and then click Close Year. 

Note We recommend that you keep a paper copy of the year-end report together with your permanent 

year-end audit records.

1. On the Cards menu, point to Purchasing, and then click Summary.

2. In the Vendor ID field, type a vendor ID to view, and then click Yearly. 
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The fiscal year details 

The fiscal year-end process in Microsoft Dynamics GP will clear the following fields: 

The amounts in these fields will also be updated in the Amounts Since Last Close view of the Vendor Yearly 

Summary window: 

Step 9: Close the fiscal periods 

You can use the Fiscal Periods Setup window to close any fiscal periods that are still open for the year. This prevents 

users from accidentally posting transactions to the wrong period or year. Verify that you have posted all transactions 

for the period and the year for all modules before closing fiscal periods. If you must later post transactions to a fiscal 

period that you have already closed, you can return to the Fiscal Periods Setup window to reopen the period before 

you can post a transaction.  

 

To close a fiscal period, follow these steps: 

• Amount Billed YTD

• Amount Paid YTD

• Average Days To Pay - Year

• Discount Available YTD

• Discount Lost YTD

• Discount Taken YTD

• Finance Charge YTD 

• Number of Finance Charges YTD

• Number of Invoice YTD

• Number of Paid Invoice YTD

• Returns YTD

• Trade Discounts Taken YTD

• Withholding YTD

• Write Offs YTD

• Amount Billed LYR

• Amount Paid LYR

• Discount Available LYR

• Discount Lost LYR

• Discount Taken LYR

• Finance Charge LYR 

• Number of Finance Charges LYR

• Number of Invoice LYR

• Returns LYR

• Trade Discounts Taken LYR

• Withholding LYR

• Write Offs LYR

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Setup, point to Company, and then click Fiscal Periods. 

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, point to Setup on 

the Tools menu, point to Company, and then click Fiscal Periods.

2. Click to select the Purchasing check box for the Period that you must close.
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Step 10: Close the tax year 

Note This procedure should only be completed after you have completed the year-end closing procedures for all 

sales and purchasing modules. 

 

To close the tax year, follow these steps: 

Step 11: Make a backup that is named "Post Year-End" 

Create a backup, and then put the backup in safe, permanent storage. A backup gives you a permanent record of the 

company's financial position at the end of the year, and this backup can be restored later if it is required. A backup 

lets you recover data quickly if a power fluctuation or other problem occurs during the year-end closing procedure. 

 

To create a backup in Microsoft Dynamics GP, follow these steps: 

Frequently asked questions 

Q1: Are inactive vendor records cleared during year-end closing? If not, how can inactive vendor records 

be removed?  

 

A1: No, inactive vendor records are not automatically removed. To remove an inactive vendor record, the following 

conditions must be true: 

To delete all inactive vendor records that fit these criteria, follow these steps: 

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Routines, point to Company, and then click Tax Year-End Close.

• In Microsoft Dynamic GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, point to Routines 

on the Tools menu, point to Company, and then click Tax Year-End Close.

2. Click to select the Close Year check box and the Print Report check box.

3. Click Process. When you are prompted to continue with the year-end close. Click Yes. 

Note We recommend that you keep a paper copy of the year-end report together with your permanent 

year-end audit records.

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, and 

then click Backup.

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, click Backup on 

the File menu. 

2. In the Company Name list, click your company name.

3. Change the path of the backup file if it is required, and then click OK. 

Note We recommend that you name this backup "Post Year-End" to differentiate it from your other backups.

• No current year 1099 amounts exist for the vendor

• The vendor has no documents in work or history.

1. Use the appropriate step: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Utilities, point to Purchasing, and then click Mass Vendor Delete. 

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions - Great Plains 8.0, point to Utilities 

on the Tools menu, point to Purchasing, and then click Mass Vendor Delete.

2. In the Range list, click by Vendor Status.

3. In the From list, click Inactive.

4. In the To list, click Inactive.

5. Click Process.
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Q2: What should I do if I must issue a check on January 2, 2009 but I am not ready to close 2008 yet? 

 

A2: Print the checks, but post them after you process your year-end closing. If you must post the checks 

immediately, change the Amount Paid fields in the Amounts Since Last Close view of the Vendor Yearly 

Summary window.  

APPLIES TO 

• Payables Management, when used with:

  Microsoft Dynamics GP 10.0

  Microsoft Dynamics GP 9.0

  Microsoft Business Solutions–Great Plains 8.0

Keywords: kbexpertiseinter kbexpertisebeginner kbinfo kbmbspartner kbmbsmigrate KB875169

Page 9 of 9KbDisplay_Print

12/2/2008https://mbs.microsoft.com/knowledgebase/KBDisplay_Print.aspx?WTNTZSMNWUKNT...


