
The year-end closing procedures for the Fixed Asset Management 

module in Microsoft Dynamics GP 

CONFIDENTIAL ARTICLE 

(The information in this article is provided to you in accordance with your Confidentiality Agreement) 

Note Before you follow the instructions in this article, make sure that you have a 

complete backup copy of the database that you can restore if a problem occurs. 

SUMMARY 

This document outlines the recommended year-end closing procedures for Fixed Asset Management in 

Microsoft Dynamics GP and in Microsoft Business Solutions - Great Plains. This article includes a checklist of 

the steps that you must follow to complete these procedures. The "More information" section contains detailed 

information about each step. A series of frequently asked questions (FAQ) follows the description of the 

procedures. 

INTRODUCTION 

Read this document before you perform any of the following procedures. If you have any questions, contact Technical 

Support for Microsoft Dynamics.  

MORE INFORMATION 

Year-end checklist 

Step 1: Perform all the year-end closing procedures for Payables Management in Microsoft Dynamics 

GP 

Close Payables Management first. This action guarantees that all the outstanding fixed asset transactions are 

capitalized. For more information about closing Payables Management, click the following article number to view the 

article in the Microsoft Knowledge Base: 

875169 Year-end closing procedures for the Payables Management module in Microsoft Dynamics GP and in 

Microsoft Business Solutions - Great Plains  

Step 2: Enter all the fixed asset transactions for the current fiscal year 

Post all the additions, the changes, the transfers, and the retirements for the current fiscal year. 

 

Note Transfers and undo retirement transactions should never be performed in a historical year. 

Step 3: Depreciate all assets through the last day of the current fiscal year 

Step 4: Perform the GL Posting (GL Interface) process (This step is optional.) 
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1. Use the appropriate method: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Routines, point to Fixed Assets, and then click Depreciate.

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to Routines 

on the Tools menu, point to Fixed Assets, and then click Depreciate. 

2. In the Depreciation Target Date box, type the last date of the current fiscal year.

3. To insert all the fixed asset books, click All.

4. Click Depreciate.

1. Use the appropriate method: 

•
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Step 5: Run any year-end reports that you want to keep as part of the year-end financial records 

The year-to-date depreciation amounts for previous fiscal years are not kept in Fixed Asset Management. Therefore, 

you must print any reports that contain this information before you close the year.  

 

There are several reports available for fixed assets. We recommend that you print the following reports: 

If you have more than one fixed asset book, we recommend that you also print the following reports: 

In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Routines, point to Fixed Assets, and then click GL Posting.

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to Routines 

on the Tools menu, point to Fixed Assets, and then click GL Posting. 

2. In the Beginning Period box, type 2008-012. 

 

Note The 2008-012 placeholder represents period 12 of the fiscal year 2008. If you are not running on a 

calendar fiscal year, or if you have more than 12 periods, the period that you type is different.

3. In the Ending Period box, type 2008-012.

4. In the Transaction Date box, type the last date of the current fiscal year, or type the date when you need 

the posting to affect the general ledger.

5. Click Continue.

6. When you receive a message that the batch number is being created, click Continue. 

7. In the Report Destination window, click to select the Printer check box, and then click OK.  

 

Note You may want to keep this report as part of the year-end financial records.

• Annual Activity 

 

To print the Annual Activity report, point to Fixed Assets on the Reports menu, and then click Activity.

• Additions 

 

To print the Additions report, point to Fixed Assets on the Reports menu, and then click Transaction. 

• Retirements 

 

To print the Retirements report, point to Fixed Assets on the Reports menu, click Transaction, and then 

click Retirements in the Reports list.

• Transfers 

 

To print the Transfers report, point to Fixed Assets on the Reports menu, click Transaction, and then click 

Transfers in the Reports list.

• Depreciation Ledger 

 

To print the Depreciation Ledger report, point to Fixed Assets on the Reports menu, click Depreciation, 

and then click Depreciation Ledger in the Reports list.

• Property Ledger 

 

To print the Property Ledger report, point to Fixed Assets on the Reports menu, click Inventory, and then 

click Property Ledger in the Reports list.

• "Fixed Assets to General Ledger Reconciliation" 

 

To print the "Fixed Assets to General Ledger Reconciliation" report, point to Fixed Assets on the Reports 

menu, click Activity, and then click Fixed Assets to General Ledger Reconciliation in the Reports list.

• "Book to Book Reconciliation" 

 

To print the "Book to Book Reconciliation" report, point to Fixed Assets on the Reports menu, and then 
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Step 6: Guarantee that the Fixed Assets calendar is built correctly (This step is optional.) 

Step 7: Verify that the quarters are set up correctly for all the fiscal years 

Step 8: Create a backup 

This backup should be stored off-site together with the rest of the year-end documentation. This backup gives you a 

permanent record of the company's financial position at the end of the year. Additionally, this backup can be restored 

later if it is required. Making a backup guarantees that you can quickly recover if a power fluctuation or other 

problem occurs during the year-end closing procedures. 

 

To create a backup in Microsoft Dynamics GP or in Microsoft Business Solutions - Great Plains, follow these steps: 

Step 9: Perform the fixed assets year-end closing routine 

click Comparison. 

• "Book to Book YTD Depreciation Comparison" 

 

To print the "Book to Book YTD Comparison" report, point to Fixed Assets on the Reports menu, click 

Comparison, and then click Book to Book YTD Depreciation Comparison in the Reports list.

1. Use the appropriate method: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Utilities, point to Fixed Assets, and then click Build Calendar.

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to Utilities 

on the Tools menu, point to Fixed Assets, and then click Build Calendar.

2. Click Inquire, and then click Verify. When you are prompted to verify the periods, click OK.

3. In the Report Destination window, click Screen, and then click OK. 

1. Use the appropriate method: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Setup, point to Fixed Assets, and then click Quarter.

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to Setup on 

the Tools menu, point to Fixed Assets, and then click Quarter.

2. Make sure that the following boxes are not empty: 

Note These boxes must exist for each quarter. If any box is empty, type the appropriate date in that box.

• Start Date

• Mid Date

• End Date

1. Use the appropriate method: 

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP menu, and 

then click Backup.

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, click Backup on 

the File menu.

2. In the Company Name list, click the company name.

3. Change the path of the backup if you must, and then click OK.

1. Use the appropriate method: 

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point to 

Routines, point to Fixed Assets, and then click Year End. 

• In Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - Great Plains 8.0, point to Routines 

on the Tools menu, point to Fixed Assets, and then click Year End. 
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Note Microsoft Dynamics GP and Microsoft Business Solutions - Great Plains perform the following procedures during 

the year-end closing routine: 

Note A report is not generated during the fixed assets year-end closing routine. 

Frequently asked questions (FAQ) 

Q1: The fiscal year that is displayed for my book in the Asset Year End window is not 2008. I closed 2007 

last year, and I have not yet closed 2008. What should I do? 

 

A1: See the answer for question 5. 

 

Q2: I have closed General Ledger in Microsoft Dynamics GP, and I now realize that I have not yet closed 

Fixed Asset Management. Can I perform the fixed assets year-end closing routine at this point? 

 

A2: We recommend that you close General Ledger last, after all the subsidiary modules have been closed. However, 

Fixed Asset Management can be closed after General Ledger is closed. The GL Posting (GL Interface) process can be 

performed, and then the transaction or transactions can be posted to the closed year or to the historical year in the 

general ledger. For more information about the GL Posting (GL Interface) process, see step 4 in the "Year-end 

checklist" section. 

 

To post transactions to the historical year in the general ledger, make sure that the following options are selected in 

the General Ledger Setup window: 

Notes 

The posted transaction will update the historical year, and it will roll forward as a beginning balance to the open year. 

If any expense accounts or any revenue accounts were included in the transaction, they will automatically close out 

to the Retained Earnings account or accounts. 

 

Q3: I ran the year-end routine in Fixed Asset Management, and then I ran depreciation in the new year. I 

2. Verify that the fiscal year that is displayed for each book is the current fiscal year. (The current fiscal year is 

the year that you are closing.) 

 

Note If the fiscal year that is displayed for a book is not the current fiscal year, see question 1 in the 

"Frequently asked questions (FAQ)" section.

3. Click a book that you want to close, and then click Insert. Repeat this step until all the books that you want 

to close have been inserted.

• In the Asset General Information window, the Quantity field is copied to the Begin Quantity field of the 

Expand Quantity window.

• In the Expand Last Maintenance window, the YTD Maintenance amount is cleared.

• In the Asset Book window, the YTD Depreciation Amount is cleared.

• The following procedures are performed: 

• The Cost Basis field is copied to the Begin Year Cost field.

• The LTD Depreciation field is copied to the Begin Reserve field.

• The Salvage Value field is copied to the Begin Salvage field.

• In the Book Setup window, the Current Fiscal Year field is increased by one.

• Allow Posting to History

• Maintain History Accounts

• Maintain History Transactions

• To access the General Ledger Setup window in Microsoft Dynamics GP 10.0, point to Tools on the Microsoft 

Dynamics GP menu, point to Setup, point to Financial, and then click General Ledger.

• To access the General Ledger Setup window in Microsoft Dynamics GP 9.0 or in Microsoft Business Solutions - 

Great Plains 8.0, point to Setup on the Tools menu, point to Financial, and then click General Ledger.
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see that the depreciation is highly overstated and that some assets have a negative number in the "Net 

Book Value" field. Why is the system calculating so much depreciation? 

 

A3: This problem occurs if the following conditions are true: 

Consider the following example: 

In this example, depreciation will be incorrect the next time that depreciation is run. The system does not recalculate 

the yearly rate when the year-end closing routine is performed. Therefore, fixed assets take a full year of 

depreciation in the last few days that remain in the previous year (December 29 through December 31). The rate of 

depreciation is the yearly rate currently on each asset. Additionally, if there are assets that are near the end of their 

original life, the Net Book Value field may become negative.  

 

There are two workarounds for this problem: 

Note If amounts on the assets have ever been entered for the YTD Depreciation field or for the LTD Depreciation 

field, resetting life on the assets will change these amounts, and the result may be different. If you change the YTD 

Depreciation field or the LTD Depreciation field by resetting life on the asset, you will cause inconsistencies 

between Fixed Asset Management and General Ledger. These inconsistencies must be explained. 

 

Q4: Instead of completing the year-end routine for Fixed Asset Management, I manually changed the 

"Current Fiscal Year" field in the Book Setup window to the next year. Do I have to go back and run the 

year-end closing routine, or can I continue to process activity in Fixed Asset Management for the new 

year? 

 

A4: If no activity, such as additions, changes, transfers, retirements, or depreciation, has been run for the new year, 

the Current Fiscal Year field in the Book Setup window can be changed back to the previous year, and then the 

year-end closing routine can be processed. 

 

If any activity, such as additions, changes, transfers, retirements, or depreciation, has been run for the new year, 

restore the data from a backup, and then continue with the year-end closing routine. 

 

In either situation, the year-end closing routine must be run. If the year-end closing routine is not completed, the 

amount in the YTD Depreciation field will be overstated on any report that includes assets that were retired or that 

were fully depreciated in the previous year. If the year-end closing routine is not performed, the amounts in the YTD 

Depreciation field will not be cleared. The amounts in the YTD Depreciation field will not be zeroed out. Therefore, 

these amounts will be incorrectly included in the reports for the new year.  

APPLIES TO 

• The year was closed.

• The assets were not depreciated through the last day of the fiscal year.

• The fiscal year is a calendar year (January 1 through December 31).

• The assets were depreciated through December 28 when the year was closed.

• Recommended workaround 

Restore the data from a backup, run depreciation through the last day of the year, and then perform the 

year-end closing procedures.

• Alternative workaround 

Reset life on all the assets.

• Fixed Asset Management, when used with:

  Microsoft Dynamics GP 10.0

  Microsoft Dynamics GP 9.0

  Microsoft Business Solutions–Great Plains 8.0
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